Problème X7 ne tire pas

Questions techniques, upgrades et accessoires concernant le Tippmann X7 et MM-1000.
Avatar du membre
BASTOUX7
Noob
Noob
Messages : 11
Enregistré le : lun. 6 mai 2013 17:51
Marqueur(s) : Tippmann X7 équipé swiss arms, lunette de visée, laser, lampe

Problème X7 ne tire pas

Message par BASTOUX7 » sam. 29 juin 2013 20:27

Salut à tous j'ai un petit soucis avec mon X7, il se désarme constamment, le ratchet et neuf, j'ai changé marteau c'est un zero kick hamer, le power tube et changé, la culasse c'est une teflon. Mon flingue fonctionne mais à vide je suis obligé de pousser la bille une par une, alors j'ai regarder du coté de mes banjo mais je ne pense pas qu'il y est un soucis. quelqu’un à une idée ? Aussi depuis que j'ai changé mon marteau je trouve qu'il fonctionne pas si bien que ça.

donc je ne sais pas trop ( banjo ?, ratchet ?, sear ?) pourtant mon sear à pas l'air abimé !! Ou alors il y a un soucis entre le banjo et le ratchet ......

merci

Avatar du membre
BASTOUX7
Noob
Noob
Messages : 11
Enregistré le : lun. 6 mai 2013 17:51
Marqueur(s) : Tippmann X7 équipé swiss arms, lunette de visée, laser, lampe

Re: Problème X7 ne tire pas

Message par BASTOUX7 » sam. 29 juin 2013 22:11

Ah je viens de regardé il manque le glisseur de détente et le ressort de glisseur de détente, il semble que quant je l'est acheté il n'y était pas et pourtant il marcher lol , cette pièce est importante ?

Avatar du membre
michou131
Animateur
Animateur
Messages : 333
Enregistré le : lun. 22 déc. 2008 21:50
Marqueur(s) : mm-1000 replique m 16

Re: Problème X7 ne tire pas

Message par michou131 » sam. 2 nov. 2013 16:11

ca depend de la poignee que tu as .
pour le rt je l ai virée
pour l electro aussi
il n y a que pour la meca ou je l ai laissée
les images de notre terrain c est ici:
http://zepaint.purforum.com/gallerie-ph ... 09-t24.htm" onclick="window.open(this.href);return false;

Avatar du membre
Dom1983
Animateur
Animateur
Messages : 163
Enregistré le : dim. 22 juil. 2012 23:27
Marqueur(s) : Tippmann A5 mécanique 2011
TiPX
Localisation : Québec, Québec

Re: Problème X7 ne tire pas

Message par Dom1983 » sam. 2 nov. 2013 16:26

Essaie de remettre les pieces d'origine ca pourrais regler tes problèmes. Je connais bcp de monde qui ont modifier l'interne de leur marqueur et ca ne marchais pus. Apres avoir remis les piece d'origine il remarchait comme un neuf

Envoyer depuis mon Galaxy S4 avec Tapatalk 4

Avatar du membre
michou131
Animateur
Animateur
Messages : 333
Enregistré le : lun. 22 déc. 2008 21:50
Marqueur(s) : mm-1000 replique m 16

Re: Problème X7 ne tire pas

Message par michou131 » jeu. 29 oct. 2015 13:47

J ai eu la notification mais pas de nouveau messages !
C est pas normal ça !
les images de notre terrain c est ici:
http://zepaint.purforum.com/gallerie-ph ... 09-t24.htm" onclick="window.open(this.href);return false;